Adobe Flash Player 64 Bit Linux unter OpenSuse 10.2 64-bit

warning: fread(): Length parameter must be greater than 0 in /var/www/elchs-kramkiste.de/lapurd/includes/common.inc(1695) : eval()'d code on line 19.

Heute bin ich auf eine Meldung gestoßen, in der von dem 64-Bit Flash Player (alpha-Version) von Adobe für Linux 64-Bit Systeme die Rede war. In den Leserkommentaren zu dieser News war auch ein Link auf eine Installations-Kurzanleitung zu finden. Da gab es aber ein kleines Problem...

Diese Anleitung war wohl eher für die Gentoo-Distribution (und damit verwandte Distributionen) gedacht und konnte so nicht für OpenSuse 10.2 64-bit nachvollzogen werden, da die Datei libflashplayer.so hier nicht nach /usr/lib64/nsbrowser/plugins/, sondern nach /usr/lib64/browser-plugins kopiert werden muss. Dies ist aber auch der einzige Unterschied zu der Anleitung. Alle anderen Schritte (wget, tar) sind bei mir identisch.

Eventuell hilft es ja jemand.

P.S. Es geht mir hier nicht um Adobe Flash vs. gnash oder sonstwas, aber ich habe mich von gnash verabschiedet, da es auf meinem System zeitweise über 90 % Systemlast erzeugt hatte (Stichwort "top"). Trotz 2-Core-System war damit kein flüssiges Arbeiten mehr möglich. Erst nachdem ich gnash gelöscht hatte, kamen diese Störungen nicht mehr. Welche Version von gnash ich jetzt installiert hatte, kann ich aber beim besten Willen nicht mehr sagen.

Ob das Ganze auch für OpenSuse > 10.2 gilt, kann ich im Moment nicht sagen (mangels entsprechender Systeme).