Probleme mit den Programmen kino und vlc

warning: fread(): Length parameter must be greater than 0 in /var/www/elchs-kramkiste.de/lapurd/includes/common.inc(1695) : eval()'d code on line 19.

Beim Aufruf von kino (DV-Editor) bekam ich plötzlich die Fehlermeldung:

error while loading shared libraries: libdts.so.0: cannot open shared object file: No such file or directory

Die Fehlermeldung erhielt ich, als ich nach missglückten Startversuchen über den Menüeintrag bzw. das Start-Icon versuchte, kino in einem Terminalfenster aufzurufen.

Das Programm VLC konnte auch nicht mehr gestartet werden.

Ursache:
Nach einem System-Update (OpenSuse 10.2, 64-Bit-Version) war vlc-0.8.6c-1.2 installiert.

Eine Nachinstallation der libdts- und libdca-Pakete (verschiedenste Versionen) brachte keine Abhilfe. Es blieb bei der o.a. Fehlermeldung.

Erst nach einem Downgrade auf die vlc-Version 0.8.6c-0.pm2 funktionierte alles wieder so, wie es vorher war.