ASUS WL-500G Deluxe V funktioniert nicht mehr

Oh Schreck... als ich letztens nach der Arbeit nach Hause kam, stürzten meine Kiddies sofort auf mich ein und berichteten, dass kein Internet-Zugang mehr möglich war. Die typische Frage war: "Was hast du wieder gemacht?" ;-)

Was war passiert?

Zunächst einmal: Ich hatte natürlich nichts gemacht. Also PC angeschmissen und versucht, den o.a. Router zu pingen. Ging nicht. Kontrolle der LEDs am Router: Alles im grünen Bereich. Die Power-, WAN- und die belegten Switch-Port-LEDs glimmten bzw. blinkten. Was aber jetzt? Recherchen im WWW brachten zu meinem Problem keine hinreichenden Antworten, also erst mal von einer der einfachsten Ursachen ausgegangen...

Anleitung geschnappt, geschaut, was der Asus-Router für eine IP-Adresse ab Werk hat (192.168.1.1), meiner Netzwerk-Karte im PC eine IP-Adresse aus dem selben Bereich zugeordnet (192.168.1.10), eine Konsole geöffnet und einen Ping auf die Router-Adresse gemacht und...

Bingo! Der Router antwortete.

Als nächstes Browser geöffnet, in der URL-Zeile http://192.168.1.1 eingetippert... Na also, geht doch... Die Web-Oberfläche für die Konfiguration erschien. Scheinbar hatte sich der Router durch irgendein Ereignis wieder auf die Werkseinstellungen zurück gesetzt. Jetzt noch die default-Admin-Anmeldedaten besorgen (bei meiner DD-WRT-Firmware User: root, PW: admin, bei der original Asus-Firmware ist beides "admin"), anmelden und schon geht die lustige Neukonfiguration los (glücklich der, der ein aktuelles Backup der Konfiguration hat *gg oder zumindest weiß, wo die DSL-Zugangsdaten liegen).

Rückblickend handelt es sich für mich um einen "Blitzschaden", denn während des letzten funktionierenden Betriebs des Routers hatte es mehrere Gewitter gegeben. Dadurch hatte der Router evtl. sein Gedächtnis im nicht flüchtigen RAM verloren. Erst beim nächsten Neustart (am Morgen danach) - als der Router die Daten zur Initialisierung neu auslesen wollte - fiel dies dem Router auf und funktionierte nicht mehr.

Aber besser so, als wenn der Router komplett Schrott gewesen wäre...