Kubuntu / Ubuntu 6.10 bzw. OpenSuse 10.2 mit Motherboard Asus M2N-E SLI

warning: fread(): Length parameter must be greater than 0 in /var/www/elchs-kramkiste.de/lapurd/includes/common.inc(1695) : eval()'d code on line 19.

Vorweg: Bis auf On-Board-Audio habe ich alle Komponenten ans Laufen gebracht. Der On-Board-Sound-Chip CM 6501 ist nach meinen Internet-Recherchen einer der Chips, der (imho verständlicherweise) wenig Support in der Linux-Welt erfährt. Es handelt sich zudem nicht um ein PCI-, sondern um ein USB-Device. Infos erhalten sie also nicht per lspci, sondern über lsusb.

Mir blieb letztendlich nichts anderes übrig, als nach einem beherzten Griff in meine Schatzkiste eine SoundBlaster-Live!-Karte in einen der (wenigen!) 2 vorhandenen PCI-Steckplätze einzubauen und damit lief die Tonausgabe (fast, siehe anderen Artikel) auf Anhieb. Jetzt habe ich noch genau einen freien PCI-Steckplatz, der meinem nächsten Vorhaben (Einbau einer TV-Karte) zum Opfer fallen wird :-(

OpenSuse 10.2 habe ich installiert, weil (K)ubuntu 6.10 (im Gegensatz zu 6.06 - Dapper Drake) keine Verschlüsselung (crypt / luks) von Partitionen bietet, die während des Bootvorgangs eingebunden werden müssen (/tmp, /swap, /home usw.). Diese Funktion ist mir persönlich aber doch mittlerweile sehr wichtig. Wegen der relativ neuen Hardware wollte ich aber auch keine Experiment mit "alten" (K)ubuntu Versionen (= älterer Kernel) machen.

Hinweis: Es gibt noch andere M2N-Motherboards von Asus, von denen zumindest das M2N-32 DeLuxe meines Wissens nach einen anderen Audiochip onboard hat. Meine Feststellungen gelten also nur für das besagte M2N-E SLI.